Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
audacious [Le 24/02/2017, 18:29]
steph138 [Claviers multimédias]
audacious [Le 02/02/2018, 11:57]
L'Africain tag
Ligne 1: Ligne 1:
-{{tag> ​Precise Trusty ​audio mao lecteur_audio}}+{{tag>Xenial ​audio mao lecteur_audio}}
 ---- ----
  
Ligne 8: Ligne 8:
 C'est le lecteur de musique par défaut (donc déjà installé) de la [[:​variante]] [[:​lubuntu|Lubuntu]]. C'est le lecteur de musique par défaut (donc déjà installé) de la [[:​variante]] [[:​lubuntu|Lubuntu]].
  
-C'est un des seuls lecteurs qui peut changer entièrement d'​habillage, ​c'est un des seuls qui utilise ses propres décodeurs pour une meilleure qualité (( à la place de gstreamer, et compatible jack )), et c'est un des seuls qui a des plugins pour les sons (compatible en plus ladspa), en plus des qualités normales que l'on attend d'un lecteur audio. + 
-  * Audacious a des milliers ​de thèmes.+C'est un des seuls lecteurs qui peut changer entièrement d'​habillage,​ qui utilise ses propres décodeurs pour une meilleure qualité (( à la place de gstreamer, et compatible jack )), et qui a des plugins pour les sons (compatible en plus ladspa), en plus des qualités normales que l'on attend d'un lecteur audio. 
 +  * Audacious a des dizaines ​de thèmes.
   * Audacious est capable de lire les formats MP3, OGG, MPC, APE, FLAC, MP4, WAV, VTX, TTA, AAC, ALAC, CUE.   * Audacious est capable de lire les formats MP3, OGG, MPC, APE, FLAC, MP4, WAV, VTX, TTA, AAC, ALAC, CUE.
   * Audacious est compatible avec des milliers de plugins [[Ladspa]], installables facilement.   * Audacious est compatible avec des milliers de plugins [[Ladspa]], installables facilement.
- 
-===== Pré-requis ===== 
-  * Disposer des [[:​sudo|droits d'​administration]]. 
-  * Disposer d'une connexion à Internet configurée et activée. 
  
 ===== Installation ===== ===== Installation =====
Ligne 21: Ligne 18:
 ==== Depuis les dépôts officiels ==== ==== Depuis les dépôts officiels ====
  
-[[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt>​audacious]]**+[[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt>​audacious]]**.
 ====Depuis un dépôt PPA==== ====Depuis un dépôt PPA====
-<note important>​ Installer un paquet hors des [[:​depots|dépôts officiels]] peut présenter un risque d'​instabilité du système.</​note>​ 
 Une version plus récente d'​**Audacious** peut être installé à partir d'un [[:​ppa|dépôt PPA]]. Pour cela il suffit: Une version plus récente d'​**Audacious** peut être installé à partir d'un [[:​ppa|dépôt PPA]]. Pour cela il suffit:
   - d'​[[:​ppa|ajoutez le PPA]] **ppa:​nilarimogard/​webupd8**((https://​launchpad.net/​~nilarimogard/​+archive/​webupd8/​+index)) à vos sources de logiciels;   - d'​[[:​ppa|ajoutez le PPA]] **ppa:​nilarimogard/​webupd8**((https://​launchpad.net/​~nilarimogard/​+archive/​webupd8/​+index)) à vos sources de logiciels;
Ligne 29: Ligne 25:
   - puis [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​audacious]]**. ​   - puis [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​audacious]]**. ​
   - :!: __Attention__:​ Ce [[:PPA]] contient de très nombreux autres paquets de versions supérieures. Si vous ne voulez pas avoir des mises à jour non souhaitées d'​autres paquets vers des versions supérieures non prévues pour votre [[:​versions|version d'​Ubuntu]],​ [[:​ppa#​suppression_d_un_ppa|retirer ce PPA]] de vos sources de logiciels.  ​   - :!: __Attention__:​ Ce [[:PPA]] contient de très nombreux autres paquets de versions supérieures. Si vous ne voulez pas avoir des mises à jour non souhaitées d'​autres paquets vers des versions supérieures non prévues pour votre [[:​versions|version d'​Ubuntu]],​ [[:​ppa#​suppression_d_un_ppa|retirer ce PPA]] de vos sources de logiciels.  ​
-Ou dans un [[:​terminal]],​ saisir les [[:​commande_shell|commandes]] suivantes: <​code>​sudo add-apt-repository ppa:​nilarimogard/​webupd8 
-sudo apt-get update 
-sudo apt-get install audacious</​code>​ Puis pour retirer le PPA de vos sources de logiciels: <​code>​sudo add-apt-repository --remove ppa:​nilarimogard/​webupd8</​code>​ 
  
 =====Configuration===== =====Configuration=====
Ligne 63: Ligne 56:
  
 ==== Où trouver des thèmes ==== ==== Où trouver des thèmes ====
-  * [[http://​www.gnome-look.org/​index.php?​xsortmode=down&​page=0&​xcontentmode=130|Sur gnome-look.org]]. 
   * [[http://​browse.deviantart.com/​customization/​skins/​media/​winamp/​classic/?​order=11#​order=9|Sur deviantArt]].   * [[http://​browse.deviantart.com/​customization/​skins/​media/​winamp/​classic/?​order=11#​order=9|Sur deviantArt]].
  
-  * [[http://​www.winamp.com/​skins/​most-downloaded|sur le site de winamp]] (seul les thèmes winamp 2 sont compatibles). 
   * [[http://​customize.org/​winamp2|Customize.org]].   * [[http://​customize.org/​winamp2|Customize.org]].
   * [[http://​www.1001skins.com/​|1001Skins]].   * [[http://​www.1001skins.com/​|1001Skins]].
  • audacious.txt
  • Dernière modification: Le 02/02/2018, 11:57
  • par L'Africain