Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
chromium-browser [Le 03/06/2019, 16:23]
193.250.138.66 [Extensions]
chromium-browser [Le 31/08/2020, 12:50]
ThePierrasse màj Ubuntu 20.04
Ligne 13: Ligne 13:
  
  
-===== Installation =====  +===== Installation =====
 ==== Depuis les dépôts officiels ==== ==== Depuis les dépôts officiels ====
 +<note warning>​À partir d'​Ubuntu 20.04, la version disponible dans les dépôts officiels installe le paquet [[snap]] de Chromium. Il est toujours possible d'​installer un paquet [[deb]] par l'​intermédiaire d'un [[PPA]] non-officiel,​ voir ci-dessous.</​note>​
 +
 [[:​tutoriel:​comment_installer_un_paquet|Installer le paquet]] **[[apt>​chromium-browser|chromium-browser]]**. ​ [[:​tutoriel:​comment_installer_un_paquet|Installer le paquet]] **[[apt>​chromium-browser|chromium-browser]]**. ​
  
 <note help>Sur certaines [[ :versions]] ou [[:​variantes]] d'​Ubuntu il est possible que le paquet de la langue française ne soit pas installé. Dans ce cas, Il est nécessaire d'​installer le paquet **[[apt>​chromium-browser-l10n]]** et ensuite de configurer la langue dans **Chromium**. //(Pour cela, se rendre dans les [[#​Paramètres]] → "​Paramètres avancés"​ -> //​Chapitre//​ "​Langues"​). //</​note>​. <note help>Sur certaines [[ :versions]] ou [[:​variantes]] d'​Ubuntu il est possible que le paquet de la langue française ne soit pas installé. Dans ce cas, Il est nécessaire d'​installer le paquet **[[apt>​chromium-browser-l10n]]** et ensuite de configurer la langue dans **Chromium**. //(Pour cela, se rendre dans les [[#​Paramètres]] → "​Paramètres avancés"​ -> //​Chapitre//​ "​Langues"​). //</​note>​.
  
-==== Depuis un PPA (versions en développement) ​====+==== Depuis un PPA ==== 
 +=== Version stable === 
 +Ce PPA permet d'​installer une version [[deb]] de Chromium sur Ubuntu 20.04 et versions ultérieures : 
 +  - [[:​ppa#​ajout_d_un_ppa_a_vos_sources_logicielles|Ajoutez à vos sources de logiciels le PPA suivant]] : **ppa:​xalt7x/​chromium-deb-vaapi**((https://​launchpad.net/​~xalt7x/​+archive/​ubuntu/​chromium-deb-vaapi)) ; 
 +  - Entrer la commande suivante pour éviter l'​installation du paquet snap : <​code>​cat <<EOF | sudo tee /​etc/​apt/​preferences.d/​pin-xalt7x-chromium-deb-vaapi 
 +Package: * 
 +Pin: release o=LP-PPA-xalt7x-chromium-deb-vaapi 
 +Pin-Priority:​ 1337 
 +EOF</​code>​ 
 +  - [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|Rechargez la liste des paquets]] ; 
 +  - [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​chromium-browser]]**. 
 <note warning>​Les versions en développement peuvent rendre instable votre système. Elles doivent être réservées aux utilisateurs avertis. Utiliser une version en développement permet de faire remonter les bugs rencontrés.</​note>​ <note warning>​Les versions en développement peuvent rendre instable votre système. Elles doivent être réservées aux utilisateurs avertis. Utiliser une version en développement permet de faire remonter les bugs rencontrés.</​note>​
-===Version ​Beta===+=== Version ​bêta ===
 Cette version relativement stable suit le développement des beta de [[:Google Chrome]]. Cette version relativement stable suit le développement des beta de [[:Google Chrome]].
   - [[:​ppa#​ajout_d_un_ppa_a_vos_sources_logicielles|Ajoutez à vos sources de logiciels le PPA suivant]] : **ppa:​saiarcot895/​chromium-beta**((https://​launchpad.net/​~saiarcot895/​+archive/​chromium-beta)) ;   - [[:​ppa#​ajout_d_un_ppa_a_vos_sources_logicielles|Ajoutez à vos sources de logiciels le PPA suivant]] : **ppa:​saiarcot895/​chromium-beta**((https://​launchpad.net/​~saiarcot895/​+archive/​chromium-beta)) ;
Ligne 28: Ligne 40:
   - [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​chromium-browser]]**.   - [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​chromium-browser]]**.
  
-===Version dev===+=== Version dev ===
 Les dernières versions instables suivant le développement de l'​application. Des bugs peuvent y être en nombre important. Les dernières versions instables suivant le développement de l'​application. Des bugs peuvent y être en nombre important.
   - [[:​ppa#​ajout_d_un_ppa_a_vos_sources_logicielles|Ajoutez à vos sources de logiciels le PPA suivant]] : **ppa:​saiarcot895/​chromium-dev**((https://​launchpad.net/​~saiarcot895/​+archive/​chromium-dev)) ;   - [[:​ppa#​ajout_d_un_ppa_a_vos_sources_logicielles|Ajoutez à vos sources de logiciels le PPA suivant]] : **ppa:​saiarcot895/​chromium-dev**((https://​launchpad.net/​~saiarcot895/​+archive/​chromium-dev)) ;
Ligne 34: Ligne 46:
   - [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​chromium-browser]]**.   - [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​chromium-browser]]**.
  
- +===== Utilisation =====
-===== Utilisation=====+
 Lancez l'​application comme indiqué [[:​tutoriel:​comment_lancer_application|ici]] ou via le [[:​terminal]] (toutes [[:​versions]] ou [[:​variantes]] d'​Ubuntu) avec la [[:​commande_shell|commande]] suivante :​ <​code>​chromium-browser</​code>​ Lancez l'​application comme indiqué [[:​tutoriel:​comment_lancer_application|ici]] ou via le [[:​terminal]] (toutes [[:​versions]] ou [[:​variantes]] d'​Ubuntu) avec la [[:​commande_shell|commande]] suivante :​ <​code>​chromium-browser</​code>​
  
-====Liens Apt====+==== Liens Apt ====
 Les liens [[:apt]] que l'on peut trouver entre autres dans la documentation ouvre la [[:​software-center|Logithèque]] par défaut. Lors de la première utilisation,​ un message d'​avertissement apparaîtra vous demandant si vous êtes à l'​origine de la manipulation. Ce message apparaîtra à chaque utilisation d'un lien apt, sauf si vous avez coché la case de mémorisation du choix. Les liens [[:apt]] que l'on peut trouver entre autres dans la documentation ouvre la [[:​software-center|Logithèque]] par défaut. Lors de la première utilisation,​ un message d'​avertissement apparaîtra vous demandant si vous êtes à l'​origine de la manipulation. Ce message apparaîtra à chaque utilisation d'un lien apt, sauf si vous avez coché la case de mémorisation du choix.
  
Ligne 127: Ligne 138:
 **Réduire son empreinte numérique : ** **Réduire son empreinte numérique : **
  
-<note warning>​Attention,​ n'​installez pas n'​importe quelles extensions : **[[https://​lesupergeek.com/​des-scripts-malicieux-de-session-replay-decouverts-dans-89-extensions-chrome/|Des scripts malicieux de Session Replay découverts dans 89 extensions Chrome]]**</​note>​+<note warning>​Attention,​ n'​installez pas n'​importe quelles extensions : **[[https://​korben.info/​des-scripts-malicieux-de-session-replay-decouverts-dans-89-extensions-chrome.html|Des scripts malicieux de Session Replay découverts dans 89 extensions Chrome]]**</​note>​
  
 Lire par exemple [[http://​www.malekal.com/​pistage-utilisateur-browser-fingerprint/​|cet article sur le pistage utilisateur]],​ si vous êtes intéressé il est conseillé d'​installer certaines de ses extensions : Lire par exemple [[http://​www.malekal.com/​pistage-utilisateur-browser-fingerprint/​|cet article sur le pistage utilisateur]],​ si vous êtes intéressé il est conseillé d'​installer certaines de ses extensions :
  • chromium-browser.txt
  • Dernière modification: Le 31/08/2020, 12:50
  • par ThePierrasse