Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
digikam [Le 29/12/2018, 21:36]
L'Africain [Digikam ne s'ouvre plus après une migration de 16.04 à 18.04]
digikam [Le 29/12/2018, 21:51] (Version actuelle)
L'Africain [Installation]
Ligne 14: Ligne 14:
 Un paquet complémentaire est nécessaire si vous souhaitez bénéficier des outils de modifications des photos et d'​édition des métadonnées (EXIF, IPTC...) **[[apt>​kipi-plugins]]** ([[http://​extragear.kde.org/​apps/​kipi/​|Site]]). Un paquet complémentaire est nécessaire si vous souhaitez bénéficier des outils de modifications des photos et d'​édition des métadonnées (EXIF, IPTC...) **[[apt>​kipi-plugins]]** ([[http://​extragear.kde.org/​apps/​kipi/​|Site]]).
  
-La version de DigiKam sélectionnée par Kubuntu 18.04 n'est pas opérationnelle (aucune photo n'est affichée dans l'explorateur intégré) ; le plus simple est de passer par un fichier "AppImage" ou par la version 18.10 de kubuntu (car pas de ppa:​philip5/​kubuntu-backports fourni pour 18.04).+====AppImage==== 
 +Vous trouverez [[https://​www.digikam.org/​download/​|ici]] ​l'​AppImage de Digikam.
 ==== Installer sous Ubuntu en limitant les dépendances KDE ==== ==== Installer sous Ubuntu en limitant les dépendances KDE ====
  
  • digikam.txt
  • Dernière modification: Le 29/12/2018, 21:51
  • par L'Africain