Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
kompozer [Le 31/10/2018, 12:32]
krodelabestiole + tag vétuste : kompozer est abandonné depuis 2010 (derniere beta) voir 2007 (stable) et n'est plus du tout adapté au techno web actuelles.
kompozer [Le 12/01/2019, 20:33] (Version actuelle)
f2ot [Sous Ubuntu 16.04]
Ligne 56: Ligne 56:
  
 Dans le menu de Kompozer, sélectionner Tools > Add-ons > Extensions, cliquez sur "​Install..."​ et sélectionnez le fichier kompozer-0.8b3.fr.xpi pour l'​installer. Puis redémarrez Kompozer, les textes sont maintenant en français ! Dans le menu de Kompozer, sélectionner Tools > Add-ons > Extensions, cliquez sur "​Install..."​ et sélectionnez le fichier kompozer-0.8b3.fr.xpi pour l'​installer. Puis redémarrez Kompozer, les textes sont maintenant en français !
 +
 +==== Sous Ubuntu 18.04 64 bits ====
 +Il faut télécharger puis installer par gdebi successivement 4 paquets :
 +
 +1 libpng12-0_1.2.54-1ubuntu1_amd64.deb
 +
 +http://​archive.ubuntu.com/​ubuntu/​pool/​main/​libp/​libpng/​libpng12-0_1.2.54-1ubuntu1_amd64.deb
 +
 +
 +2 libidl0_0.8.14-1_amd64.deb
 +
 +http://​launchpadlibrarian.net/​199250007/​libidl0_0.8.14-1_amd64.deb
 +
 +
 +3 kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb
 +
 +http://​ftp.nchu.edu.tw/​Linux/​Ubuntu/​ubuntu/​pool/​universe/​k/​kompozer/​kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb
 +
 +4 kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64.deb
 +
 +http://​ftp.nchu.edu.tw/​Linux/​Ubuntu/​ubuntu/​pool/​universe/​k/​kompozer/​kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64.deb
 +
 +Pour mettre en français le logiciel, il faut télécharger kompozer-0.8b3.fr.xpi
 +http://​kompozer.sourceforge.net/​l10n/​langpacks/​kompozer-0.8b3/​kompozer-0.8b3.fr.xpi
 +
 +Ensuite, il faut l'​installer en ouvrant Kompozer comme décrit pour ubuntu 16.04.
 +
  
 =====Configuration===== =====Configuration=====
  • kompozer.txt
  • Dernière modification: Le 12/01/2019, 20:33
  • par f2ot