Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Dernière révision Les deux révisions suivantes
reflexe_ubunteros [Le 31/12/2015, 00:25]
78.213.180.221 [Observer] é
reflexe_ubunteros [Le 11/07/2016, 08:59]
chris148 [Questions]
Ligne 71: Ligne 71:
 Lisez le document, le fil de discussion, le tutoriel en question pour voir à peu près les différentes étapes à suivre, regardez si cette supposée solution vous convient, si elle est compatible avec votre problème ( il arrive d'​être "​coincé"​ en plein milieu d'un tutoriel !)  et essayer de comprendre la résolution ( essayer !). Lisez le document, le fil de discussion, le tutoriel en question pour voir à peu près les différentes étapes à suivre, regardez si cette supposée solution vous convient, si elle est compatible avec votre problème ( il arrive d'​être "​coincé"​ en plein milieu d'un tutoriel !)  et essayer de comprendre la résolution ( essayer !).
 La résolution de votre problème dépendra de cette méthodologie. La résolution de votre problème dépendra de cette méthodologie.
 +
 +
 +Je n arrive plus à faire les mises à jours sur ubuntu14.04lts
 +j ai comme message le téléchargement du dépot à échoué vérifier votre connection internet
 +je suis allé dans le terminal et j ai copier le pourquoi du problème
 +sudo dpkg --configure -a
 +
 +[sudo] password for francois: ​
 +dpkg: erreur de traitement du paquet librpmsign1 (--configure) :​
 + le paquet est dans un état vraiment incohérent;​ vous devriez
 + le réinstaller avant de tenter de le configurer.
 +dpkg: des problèmes de dépendances empêchent la configuration de rpm :
 + rpm dépend de librpmsign1 (>= 4.10.0) ; cependant :​
 + Le paquet librpmsign1 n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet rpm (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de alien :
 + alien dépend de rpm (>= 2.4.4-2) ; cependant :​
 + Le paquet rpm n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet alien (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de lsb-core :
 + ​lsb-core dépend de alien (>= 8.36) ; cependant :​
 + Le paquet alien n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet lsb-core (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de lsb-multimedia :​
 + ​lsb-multimedia dépend de lsb-core (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-core n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet lsb-multimedia (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de lsb-printing :​
 + ​lsb-printing dépend de lsb-core (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-core n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet lsb-printing (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de lsb-desktop :​
 + ​lsb-desktop dépend de lsb-multimedia (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-multimedia n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet lsb-desktop (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de lsb-graphics :​
 + ​lsb-graphics dépend de lsb-core (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-core n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet lsb-graphics (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de lsb :
 + lsb dépend de lsb-core (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-core n'est pas encore configuré.
 + lsb dépend de lsb-graphics (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-graphics n'est pas encore configuré.
 + lsb dépend de lsb-desktop (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-desktop n'est pas encore configuré.
 + lsb dépend de lsb-printing (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-printing n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet lsb (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de lsb-languages :​
 + ​lsb-languages dépend de lsb-core (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-core n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet lsb-languages (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de lsb-cxx :
 + ​lsb-cxx dépend de lsb-core (>= 4.1+Debian11ubuntu6.2) ;​ cependant :​
 + Le paquet lsb-core n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet lsb-cxx (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de epson-inkjet-printer-escpr :​
 + ​epson-inkjet-printer-escpr dépend de lsb (>= 3.2) ; cependant :​
 + Le paquet lsb n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet epson-inkjet-printer-escpr (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de epson-printer-utility :​
 + ​epson-printer-utility dépend de lsb (>= 3.2) ; cependant :​
 + Le paquet lsb n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet epson-printer-utility (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +dpkg: des problèmes de dépendances empêchent la configuration de epson-inkjet-printer-201201w :​
 + ​epson-inkjet-printer-201201w dépend de lsb (>= 3.2) ; cependant :​
 + Le paquet lsb n'est pas encore configuré.
 +
 +dpkg: erreur de traitement du paquet epson-inkjet-printer-201201w (--configure) :​
 + ​problèmes de dépendances - laissé non configuré
 +Des erreurs ont été rencontrées pendant l'​exécution :​
 + ​librpmsign1
 + rpm
 + alien
 + ​lsb-core
 + ​lsb-multimedia
 + ​lsb-printing
 + ​lsb-desktop
 + ​lsb-graphics
 + lsb
 + ​lsb-languages
 + ​lsb-cxx
 + ​epson-inkjet-printer-escpr
 + ​epson-printer-utility
 + ​epson-inkjet-printer-201201w
 +francois@francois-Aspire-5735:​~$ ​
  
  
  • reflexe_ubunteros.txt
  • Dernière modification: Le 20/12/2016, 12:28
  • par 92.154.11.220