Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
regnumonline [Le 12/10/2012, 19:05]
89.2.161.39 [Problèmes connus]
regnumonline [Le 06/03/2017, 15:48] (Version actuelle)
L'Africain Maj de la page
Ligne 1: Ligne 1:
-{{tag>Lucid jeu rpg}}+{{tag>Xenial ​jeu rpg}}
  
 ---- ----
Ligne 20: Ligne 20:
   * Disposer des [[:​sudo|droits d'​administration]].   * Disposer des [[:​sudo|droits d'​administration]].
   * Disposer d'une connexion à Internet configurée et activée.   * Disposer d'une connexion à Internet configurée et activée.
-  * Vous aurez également besoin d'​OpenAL pour avoir le son : pour cela, [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] [[apt://​libopenal1|libopenal1]]. +  * Vous aurez également besoin d'​OpenAL pour avoir le son : pour cela, [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] [[apt>libopenal1]].
  
  
Ligne 40: Ligne 39:
   * Vous devrez choisir ensuite votre royaume, sachez juste qu'une fois celui-ci choisi vous ne pouvez plus faire marche arrière, sauf à effacer tous vos personnages déjà créés. Le bonus d'​expérience et d'or est donné au joueur rejoignant les royaumes les moins peuplés afin de rééquilibrer les forces en présence.   * Vous devrez choisir ensuite votre royaume, sachez juste qu'une fois celui-ci choisi vous ne pouvez plus faire marche arrière, sauf à effacer tous vos personnages déjà créés. Le bonus d'​expérience et d'or est donné au joueur rejoignant les royaumes les moins peuplés afin de rééquilibrer les forces en présence.
   * Créez votre personnage, et c'est prêt ^_^ .   * Créez votre personnage, et c'est prêt ^_^ .
- 
-=====Configuration===== 
- 
- 
- 
  
  
 =====Utilisation ===== =====Utilisation =====
  
-Pour démarrer ​le jeu, il suffit ​de sélectionner "​Regnum Online"​ dans le menu Applications → Jeux 8-) +Lancez l'​application via le [[:​unity#​tableau_de_bord_dash|tableau ​de bord]] (Unity) ou via le [[:​terminal]] (toutes versions d'​Ubuntuavec la [[:​commande_shell|commande]] suivante : ​<​code>​~/​regnum/​rolauncher</​code>​
- +
-Pour démarrer en ligne de commande <​code>​~/​regnum/​rolauncher</​code>​+
  
 ===== Problèmes connus ===== ===== Problèmes connus =====
Ligne 57: Ligne 49:
 === Pilotes libres === === Pilotes libres ===
  
-Si votre carte graphique est installée avec les pilotes libres fournis par votre version d'​ubuntu,​ ceux-ci ne gèrent pas la compression de textures au [[http://​www.presence-pc.com/​lexique/​S3TC-DXTC,​03-0-140.html|format S3TC]]. Il vous faudra donc installer ​la libtxc-dxt <​del>//​(non disponible dans les dépôts Ubuntu , ils ne sont disponibles que dans les dépôts multimédia de Debian)// :</​del>​ +Si votre carte graphique est installée avec les pilotes libres fournis par votre version d'​ubuntu,​ ceux-ci ne gèrent pas la compression de textures au [[http://​www.presence-pc.com/​lexique/​S3TC-DXTC,​03-0-140.html|format S3TC]]. Il vous faudra donc installer le paquet **[[apt>libtxc-dxtn-s2tc]]**.  
-Mise à jour le 25/08/2012 (Installation depuis la logithèque ubuntu ou synaptic possible car les dépôts y sont désormais disponibles=. + 
- +
- <​del> ​Pour Ubuntu 32bits: ​[[http://​debian-multimedia.org/​pool/​main/​libt/​libtxc-dxtn/libtxc-dxtn0_0.070518-0.1_i386.deb|libtxc-dxtn0_0.070518-0.1_i386.deb]] +
-  ​Pour Ubuntu 64bits: [[http://​debian-multimedia.org/​pool/​main/​libt/​libtxc-dxtn/​libtxc-dxtn0_0.070518-0.1_amd64.deb|libtxc-dxtn0_0.070518-0.1_amd64.deb]] +
- +
-Vous pouvez installer ces paquets à l'aide de l'​installateur de paquets [[Gdebi]]. Ces paquets compilés pour Debian sont compatibles avec une distribution Ubuntu.</​del>​ +
 === Ma carte graphique n'est pas supportée === === Ma carte graphique n'est pas supportée ===
  
-Si vous avez le message d'​erreur comme quoi votre carte graphique est « too old » , c'est probablement à cause d'une carte intégrée a la carte mère (par exemple Intel GMA 965) où réellement très vieille. Pour pouvoir jouer, [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] [[apt://driconf|driconf]], puis rendez-vous dans+Si vous avez le message d'​erreur comme quoi votre carte graphique est « too old » , c'est probablement à cause d'une carte intégrée a la carte mère (par exemple Intel GMA 965) où réellement très vieille. Pour pouvoir jouer, [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] [[apt>driconf]], puis rendez-vous dans :
   * Préférence → 3D acceleration\\   * Préférence → 3D acceleration\\
   * Passez en mode expert   * Passez en mode expert
Ligne 79: Ligne 65:
  
 [[:​tutoriel:​comment_editer_un_fichier|Éditez le fichier]] **~/​.openalrc** et ajoutez-y (il est normalement vide): //(define devices '​(native))//​ [[:​tutoriel:​comment_editer_un_fichier|Éditez le fichier]] **~/​.openalrc** et ajoutez-y (il est normalement vide): //(define devices '​(native))//​
-<​note>​Sous Lucid, il faut installer ​le paquet [[apt://​libopenal1|libopenal1]] +Ou installez ​le paquet [[apt>libopenal1]].
-</​note>​+
  
 === Overlay Mumble === === Overlay Mumble ===
Ligne 98: Ligne 83:
 Avez vous essayé de démarrer l'​exécutable en super utilisateur ? Avez vous essayé de démarrer l'​exécutable en super utilisateur ?
  
-[[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] [[apt://​libopenal10a|libopenal0a]],​ puis saisissez ​dans un [[terminal]] la commande suivante :+Saisissez ​dans un [[terminal]] la commande suivante :
   sudo ln -s /​usr/​lib/​libopenal.so.0.0.0 /​usr/​lib/​libopenal.so   sudo ln -s /​usr/​lib/​libopenal.so.0.0.0 /​usr/​lib/​libopenal.so
  
Ligne 126: Ligne 111:
 ===== Désinstallation ===== ===== Désinstallation =====
  
-Pour supprimer cette application,​ il suffit de sélectionner "​Uninstaller Regnum Online" ​dans le menu Applications → Jeux +Pour supprimer cette application,​ il suffit de sélectionner "​Uninstaller Regnum Online" ​via  ​le [[:​unity#​tableau_de_bord_dash|tableau de bord]] (Unity) ou en ligne de commande <​code>​~/​regnum/​uninstall</​code>​
- +
-Ou en ligne de commande <​code>​~/​regnum/​uninstall</​code>​+
  
  
  • regnumonline.txt
  • Dernière modification: Le 06/03/2017, 15:48
  • par L'Africain