Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
symfony [Le 01/12/2016, 12:19]
bcag2
symfony [Le 01/12/2016, 14:17] (Version actuelle)
bcag2 début de mise à niveau
Ligne 13: Ligne 13:
 sudo chmod a+x /​usr/​local/​bin/​symfony ​ sudo chmod a+x /​usr/​local/​bin/​symfony ​
 </​code>​ </​code>​
-qui nous permet ensuite d'​installer:​ +qui nous permet ensuite d'​installer:​\\ 
-Symfony 2.8+Symfony ​v2.8: 
 +<​code>​symfony new my_project ​2.8</​code>​
  
-==== Avec PEAR (version 1.4.17) ====+Symfony v3\\ 
 +<​code>​symfony new my_project</​code>​
  
 +
 +==== Avec PEAR (version 1.4.17) ====
 +FIXME
 [[:​tutoriel:​comment_installer_un_paquet|Installez]] d'​abord les paquets **[[apt://​php-pear,​php5-cli,​php5-xsl|php-pear php5-cli php5-xsl]]** [[:​tutoriel:​comment_installer_un_paquet|Installez]] d'​abord les paquets **[[apt://​php-pear,​php5-cli,​php5-xsl|php-pear php5-cli php5-xsl]]**
  
Ligne 38: Ligne 43:
  
 === Problèmes et solutions === === Problèmes et solutions ===
 +FIXME
 Il semblerait que l'​installation de Symfony soit plus gourmande en ressources que les précédentes versions. Si vous obtenez le message d'​erreur suivant (ou pas de message du tout) vous devrez augmenter la mémoire alloué à **php-cli** : Il semblerait que l'​installation de Symfony soit plus gourmande en ressources que les précédentes versions. Si vous obtenez le message d'​erreur suivant (ou pas de message du tout) vous devrez augmenter la mémoire alloué à **php-cli** :
  
  • symfony.txt
  • Dernière modification: Le 01/12/2016, 14:17
  • par bcag2