Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
wifi_realtek_rtl8187 [Le 16/03/2016, 20:01]
90.31.59.7 Mise en conformité des tag (pas wi-fi mais wifi).
wifi_realtek_rtl8187 [Le 30/06/2018, 14:13] (Version actuelle)
L'Africain tag precise
Ligne 1: Ligne 1:
-{{tag>​Trusty ​Precise ​matériel wifi usb }}+{{tag>​Trusty matériel wifi usb }}
 ---- ----
 ======Pilotes wifi RTL8180/​RTL8187 pour la puce Realtek 8180, 8185 et 8187 ====== ======Pilotes wifi RTL8180/​RTL8187 pour la puce Realtek 8180, 8185 et 8187 ======
  
 **Rtl8180, rtl8187, rtl8187se** sont des pilotes pour les chipsets de réseau local sans fil Realtek 802.11b et 802.11a/bg, inclus dans [[:​kernel|le noyau Linux]]. Le pilote Rtl8187 gère les périphériques USB basés sur les chipsets RTL8187L et RTL8187B (cela concerne aussi les adapteurs USB Alfa AWUS036H) alors que RTL8180, RTL8185 et RTL8187SE ​ sont des cartes pci intégrées,​ gérées par le pilote ​ RTL8180.\\ ​ **Rtl8180, rtl8187, rtl8187se** sont des pilotes pour les chipsets de réseau local sans fil Realtek 802.11b et 802.11a/bg, inclus dans [[:​kernel|le noyau Linux]]. Le pilote Rtl8187 gère les périphériques USB basés sur les chipsets RTL8187L et RTL8187B (cela concerne aussi les adapteurs USB Alfa AWUS036H) alors que RTL8180, RTL8185 et RTL8187SE ​ sont des cartes pci intégrées,​ gérées par le pilote ​ RTL8180.\\ ​
-Ce matériel ​bénéficie ​d'​une ​prise en charge totale à partir du noyau 3.4, c'​est-à-dire sur les dernières versions soutenues d'​Ubuntu. Si vous avez encore une version d'​Ubuntu avec un noyau plus ancien (12.04), il est conseillé de [[:​migration|migrer]] vers une version plus récente, ou bien de [[:​ltsenablementstack|mettre à jour votre noyau]]. +Ce matériel ​pour bénéficier ​d'​une ​meilleure ​intégration de la carte **RTL8187SE** il est vivement conseillé de passer au noyau 3.15 si vous êtes sous Ubuntu 14.04, car le pilote RTL8180 ne prend en charge cette carte qu'à partir de ce noyau. Pour cela, soit vous [[:​migration|migrez]] vers une version plus récente d'​Ubuntu,​ ou bien vous [[:​ltsenablementstack|mettez à jour votre noyau]].
-Par contre pour une meilleur ​intégration de la carte **RTL8187SE** il est vivement conseillé de passer au noyau 3.15, car le pilote RTL8180 ne prend en charge cette carte qu'à partir de ce noyau. Pour cela, soit vous [[:​migration|migrez]] vers une version plus récente d'​Ubuntu,​ ou bien vous [[:​ltsenablementstack|mettez à jour votre noyau]].+
  
  
  • wifi_realtek_rtl8187.txt
  • Dernière modification: Le 30/06/2018, 14:13
  • par L'Africain