Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
liste_portables_asus [Le 16/01/2021, 08:57]
malbo [K] ajout modèle K95VM -
liste_portables_asus [Le 18/09/2021, 12:09] (Version actuelle)
nekane ajout du VivoBook X712JA
Ligne 139: Ligne 139:
 | Eee PC 901 | {{:​icons:​ok_32.png|32 bits}} | **[[:​precise|12.04]]** 12.10 | [[:​utilisateurs:​percherie]] et [[:​utilisateurs:​owintwist]] | | Eee PC 901 | {{:​icons:​ok_32.png|32 bits}} | **[[:​precise|12.04]]** 12.10 | [[:​utilisateurs:​percherie]] et [[:​utilisateurs:​owintwist]] |
 | Eee PC 904 | {{:​icons:​edit-clear.png?​32|Information obsolète}} {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 8.10 | - | | Eee PC 904 | {{:​icons:​edit-clear.png?​32|Information obsolète}} {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 8.10 | - |
-| Eee PC 1000 | {{:​icons:​ok_32.png|32 bits}} | **[[:trusty|14.04]]** | Xubuntu [[:​utilisateurs:​Teilginn]][[:​utilisateurs:​spyro]] ​|+| Eee PC 1000 | {{:​icons:​ok_32.png|32 bits}} | **[[:bionic|18.04]]** | Lubuntu ​|
 | Eee PC 1001 | {{:​icons:​ok_32.png|32 bits}} {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​precise|12.04]]** **[[:​trusty|14.04]]** 15.04 | Depuis 14.04 activez la carte wifi manuellement en passant par le Bios. Maintenez la touche F2 au démarrage pour arriver sur le Bios. De là, allez sur **Advanced -> sur Onboard Devices Configuration**. Dans la liste, il y a une ligne Onboard WLAN. Passez l'​option en Enabled. Fait ensuite F10 pour enregistrer et sortir du Bios. Dès ce moment, la diode sur le devant à droite correspondant au Wifi est allumé et le wifi fonctionne. Ne pas utiliser la touche Fn+F2 ensuite, le wifi ne fonctionnerait plus (sauf après redémarrage). La webcam ne semble plus reconnu non plus sur la version 15.04. Elle ne fonctionne pas avec Skype et guvcviewer installé sur Lubuntu. Pas de solution pour l'​instant. [[:​utilisateurs:​blafy_]] [[:​utilisateurs:​angelus62400]] [[:​utilisateurs:​nimoinau]] | | Eee PC 1001 | {{:​icons:​ok_32.png|32 bits}} {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​precise|12.04]]** **[[:​trusty|14.04]]** 15.04 | Depuis 14.04 activez la carte wifi manuellement en passant par le Bios. Maintenez la touche F2 au démarrage pour arriver sur le Bios. De là, allez sur **Advanced -> sur Onboard Devices Configuration**. Dans la liste, il y a une ligne Onboard WLAN. Passez l'​option en Enabled. Fait ensuite F10 pour enregistrer et sortir du Bios. Dès ce moment, la diode sur le devant à droite correspondant au Wifi est allumé et le wifi fonctionne. Ne pas utiliser la touche Fn+F2 ensuite, le wifi ne fonctionnerait plus (sauf après redémarrage). La webcam ne semble plus reconnu non plus sur la version 15.04. Elle ne fonctionne pas avec Skype et guvcviewer installé sur Lubuntu. Pas de solution pour l'​instant. [[:​utilisateurs:​blafy_]] [[:​utilisateurs:​angelus62400]] [[:​utilisateurs:​nimoinau]] |
 | Eee PC 1005 | {{:​icons:​ok_32.png|32 bits}} | **[[:​xenial|16.04]]** | En cas de problème wifi voir cette [[:​wifi_liste_carte#​atheros|page]] | | Eee PC 1005 | {{:​icons:​ok_32.png|32 bits}} | **[[:​xenial|16.04]]** | En cas de problème wifi voir cette [[:​wifi_liste_carte#​atheros|page]] |
Ligne 399: Ligne 399:
 | R409LC-WX118H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** \\ **[[:​xenial|16.04]]** | - installation en mode EFI de Ubuntu **[[:​trusty|14.04]]**.1 seul ( Windows 8 préinstallé a été viré). Des modifs sont nécessaires pour le touchpad et les touches fn. Il reste des pb non résolus avec le bluetooth et la sortie de veille ​ : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1757521|Clo92]] \\ - installation en mode non-EFI de Ubuntu 16.04.1 64 bits seul ( Windows 8 préinstallé a été viré) : voir post de [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2014104|CROZET]] | | R409LC-WX118H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** \\ **[[:​xenial|16.04]]** | - installation en mode EFI de Ubuntu **[[:​trusty|14.04]]**.1 seul ( Windows 8 préinstallé a été viré). Des modifs sont nécessaires pour le touchpad et les touches fn. Il reste des pb non résolus avec le bluetooth et la sortie de veille ​ : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1757521|Clo92]] \\ - installation en mode non-EFI de Ubuntu 16.04.1 64 bits seul ( Windows 8 préinstallé a été viré) : voir post de [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2014104|CROZET]] |
 | R409LDV-WX260H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | installation en mode EFI de Ubuntu **[[:​trusty|14.04]]**.1 en dual-boot avec Windows 8 préinstallé : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1659441|Greg314]] | | R409LDV-WX260H | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | installation en mode EFI de Ubuntu **[[:​trusty|14.04]]**.1 en dual-boot avec Windows 8 préinstallé : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1659441|Greg314]] |
 +| R415JA-EK143T | {{:​icons:​ok_64.png|64 bits}} | **[[:​focal|20.04]]** | installation en mode EFI de Ubuntu 20.04.1 en dual-boot avec Windows 10 préinstallé. Il faut laisser le paramètre **SATA Mode Selection** du Bios sur sa valeur par défaut (ne pas la passer sur "​AHCI"​) mais opérer depuis Windows 10 pour désactiver Optane H10 : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=22403411#​p22403411|alexandre_caze]] |
 | R455LJ-WX274T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​xenial|16.04]]** |Installation,​ en 64 bits, en mode EFI de Ubuntu **[[:​xenial|16.04 LTS]]** en remplacement de Windows 10 préinstallé. Voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1991909|mgl01]]. Les touches fn+F5 et fn+F6 ne fonctionnent pas Voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1991907|mgl01]]. Le fonctionnement du touchpad est à améliorer. | | R455LJ-WX274T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​xenial|16.04]]** |Installation,​ en 64 bits, en mode EFI de Ubuntu **[[:​xenial|16.04 LTS]]** en remplacement de Windows 10 préinstallé. Voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1991909|mgl01]]. Les touches fn+F5 et fn+F6 ne fonctionnent pas Voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1991907|mgl01]]. Le fonctionnement du touchpad est à améliorer. |
 | R500A-SX613H | {{:​icons:​ok_64.png|64 bits}} | **[[:​precise|12.04]]** | installation **[[:​precise|12.04]]**.3 en dual-boot avec Windows 8 préinstallé : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=14544351|mamuthronchon]] | | R500A-SX613H | {{:​icons:​ok_64.png|64 bits}} | **[[:​precise|12.04]]** | installation **[[:​precise|12.04]]**.3 en dual-boot avec Windows 8 préinstallé : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=14544351|mamuthronchon]] |
Ligne 446: Ligne 447:
 | Vivobook S551L |  {{:​icons:​ok_64.png|64 bits}} | [[:​Bionic|18.04]] | Tout bien ! Secure Boot désactivé ​ | | Vivobook S551L |  {{:​icons:​ok_64.png|64 bits}} | [[:​Bionic|18.04]] | Tout bien ! Secure Boot désactivé ​ |
 | Vivobook S14 S410UF-EB080T |  {{:​icons:​ok_64.png|64 bits}} | [[:​Bionic|18.04.1 LTS]] | Installation en mode EFI de Ubuntu LTS 18.04 64 bits sur le HD de 1To. Secure Boot désactivé,​ 1er boot après achat sur clé USB Bionic, il n'a donc jamais connu Windows 10 et fonctionne très bien.  | | Vivobook S14 S410UF-EB080T |  {{:​icons:​ok_64.png|64 bits}} | [[:​Bionic|18.04.1 LTS]] | Installation en mode EFI de Ubuntu LTS 18.04 64 bits sur le HD de 1To. Secure Boot désactivé,​ 1er boot après achat sur clé USB Bionic, il n'a donc jamais connu Windows 10 et fonctionne très bien.  |
-| Vivobook S530FA |  {{wiki:​modeles:​laptop_work.png|64 bits}} | [[:​Bionic|18.04.2 LTS]] | Installation en mode EFI de Ubuntu LTS 18.04 64 bits sur le NVME  de 256 Go.  Secure Boot désactivé. Bios modifié pour activer le mode AHCI au lieu du mode RAID. Bios mis à jour afin de pouvoir booter de façon non aléatoire. ​  Voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2042349|frosties29]] ​ |+| Vivobook S14 S433EA-EB030T |  {{:​icons:​ok_64.png|64 bits}} | [[:​Bionic|20.04 LTS]] | Installation de Ubuntu LTS 20.04 64 bits en gardant Windows 10 (disque dur préalablement désencrypté facilement dans les paramètres Windows). Ubuntu fonctionne bien sauf le pavé numérique tactile (service client ASUS dit: pas de support Linux, retournez à Windows). À la première mise à jour, Windows affiche un écran noir. Une utilisation limitée reste possible (CTRL+ALT+DEL > Fichier > ... > iexplore.exe par ex.) Le revendeur confirme qu'​avec ASUS, Windows ne tolère pas toujours la cohabitation avec Ubuntu ​  |  
 +| Vivobook S530FA |  {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | [[:​Bionic|18.04.2 LTS]] | Installation en mode EFI de Ubuntu LTS 18.04 64 bits sur le NVME  de 256 Go.  Secure Boot désactivé. Bios modifié pour activer le mode AHCI au lieu du mode RAID. Bios mis à jour afin de pouvoir booter de façon non aléatoire. ​  Voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2042349|frosties29]]  | 
 +| Vivobook S533F |  {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | [[:​focal|20.04.1 LTS]] | installation en mode EFI de Ubuntu 20.04.1 en dual-boot avec Windows 10 préinstallé. Il faut laisser le paramètre **SATA Mode Selection** du Bios sur sa valeur par défaut (ne pas la passer sur "​AHCI"​) mais opérer depuis Windows 10 pour désactiver Optane H10 : voir post de [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2061777|hoc_dev]] ​ | 
 +| VivoBook S712DA-AU024T |  {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | [[:​focal|20.04.1 LTS]] | installation en mode EFI de Ubuntu 20.04.1 en dual-boot avec Windows 10 préinstallé : voir post de [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2062202|novice852015]]  |
  
-===== T =====+===== T (pas TUF, voir plus bas) =====
  
 ^ Modèle ^ État ^ Versions ^ Matériels non supportés / Résolutions ^ ^ Modèle ^ État ^ Versions ^ Matériels non supportés / Résolutions ^
Ligne 455: Ligne 459:
 | T200TAC | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode UEFI 64 de Ubuntu **[[:​trusty|14.04]]** en dual-boot avec Windows 8.1 préinstallé dans l'eMMC 64GB (NB: fait sur T200TA-CP017H qui semble différent des T200TA avec eMMC 32GB). La configuration du BIOS (V 203) est restée inchangée sauf pour l'​ordre de boot à partir de la clef USB (faite sous Ubuntu **[[:​precise|12.04]]** avec le '​Créateur de disque de démarrage'​). Les webcams ne marchent pas. Le Wifi non plus car le composant BC43341 n'est pas pris en charge par brcmfmac sur des noyaux antérieurs à 4.0. Après chargement d'un noyau 4.1, le Wifi marche bien une dizaine de secondes puis se coupe. Il faudra attendre Xenius!... En attendant, le Wifi marche parfaitement avec un adaptateur externe (Netgear N150 WNA1000M par exemple). | | T200TAC | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Installation en mode UEFI 64 de Ubuntu **[[:​trusty|14.04]]** en dual-boot avec Windows 8.1 préinstallé dans l'eMMC 64GB (NB: fait sur T200TA-CP017H qui semble différent des T200TA avec eMMC 32GB). La configuration du BIOS (V 203) est restée inchangée sauf pour l'​ordre de boot à partir de la clef USB (faite sous Ubuntu **[[:​precise|12.04]]** avec le '​Créateur de disque de démarrage'​). Les webcams ne marchent pas. Le Wifi non plus car le composant BC43341 n'est pas pris en charge par brcmfmac sur des noyaux antérieurs à 4.0. Après chargement d'un noyau 4.1, le Wifi marche bien une dizaine de secondes puis se coupe. Il faudra attendre Xenius!... En attendant, le Wifi marche parfaitement avec un adaptateur externe (Netgear N150 WNA1000M par exemple). |
 | T200TAC | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Mise à niveau à partir de la 14.04 mise à jour (cf ci-avant). Le Wifi est alors opérationnel mais pas les webcams.| | T200TAC | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | Mise à niveau à partir de la 14.04 mise à jour (cf ci-avant). Le Wifi est alors opérationnel mais pas les webcams.|
 +| TM420IA-EC172T | {{:​icons:​ok_64.png|64 bits}} | **[[:​focal|20.04]]** | Vivobook Flip 14. Après avoir vérifié que tout fonctionnait en live USB (sauf la luminosité de l'​écran et la rotation automatique de l'​écran),​ installation via la live USB d'​Ubuntu. Bonne surprise : la luminosité est en fait contrôlable ! Tout fonctionne donc : webcam, bluetooth, wifi, sans problème ni installation d'un driver supplémentaire (à ma grande surprise !!). Pour l'​instant seule la rotation automatique de l'​écran ne peut pas se faire : le noyau ne supporte pas encore l'​accéléromètre ([[https://​community.amd.com/​t5/​drivers-software/​provide-amd-sensor-fusion-hub-driver-for-linux-kernel/​m-p/​445121/​highlight/​true#​M138881|le driver écrit par AMD, probablement mergé dans Linux 5.11, ne supporte visiblement pas les CPU Renoir]]). Les hotkeys Asus fonctionnent. L'​écran tactile n'est pas si mal supporté (la seule configuration a consisté à activer le clic secondaire). Une excellente surprise. |
 | TP401 | {{:​icons:​ok_64.png|64 bits}} | **[[:​bionic|18.04]]** | VivoBook Flip 14 TP401. Tout fonctionne (écran tactile, wifi, webcam, rotation de l'​écran,​ bluetooth ...). Testé sur modèle TP401MA-BZ067TS qui est un sous-modèle de J401MA.| | TP401 | {{:​icons:​ok_64.png|64 bits}} | **[[:​bionic|18.04]]** | VivoBook Flip 14 TP401. Tout fonctionne (écran tactile, wifi, webcam, rotation de l'​écran,​ bluetooth ...). Testé sur modèle TP401MA-BZ067TS qui est un sous-modèle de J401MA.|
-| TUF505DY | | | ne fonctionne pas erreur acpi, amdgpu erreur | + 
-| TUF505DY-BQ004 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | [[:​eoan|19.10]] | PC full-AMD (processeur et carte graphique) avec HDD+SSD.\\ ​ * Firmware UEFI sans "​Legacy mode", l'​installeur "​live"​ fonctionne mais c'est compliqué avec "​netinst"​ ou "​mini"​ (moi je n'ai pas réussi en tous cas).\\ ​ * Le bus NVMe du disque SSD Western Digital fait planter le noyau si on ajoute pas cette boot option : ''​nvme_core.default_ps_max_latency_us=5500''​ (editer la config Grub à chaque démarrage de l'​installeur puis modifier /​etc/​default/​grub après l'​installation). Voir [[https://​www.linux.org/​threads/​boot-problems-with-ubuntu-boot-hangs.24385/​|ce post]] entre autres.\\ ​ * Pas de pilote pour la carte wifi, après l'​installation,​ on peut ajouter ce [[https://​github.com/​tomaspinho/​rtl8821ce|pilote communautaire]].\\ ​ * Le trackpad fonctionne très mal (mouvements erratiques, sauts). |+ 
 ===== Transformer Book ===== ===== Transformer Book =====
  
Ligne 472: Ligne 478:
 | T102ha | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 16.04.1 | Grub-install ne sait pas bien coder le paramétrage du fichier /​EFI/​ubuntu/​grub.cfg. Boot-repair ne sait pas installer l'​option modprobe.blacklist=nouveau. Extinction par poweroff. Pas de son. Navigation internet pas possible. ​  Voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​pid=21666990#​p21666990/​|ici]]| | T102ha | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 16.04.1 | Grub-install ne sait pas bien coder le paramétrage du fichier /​EFI/​ubuntu/​grub.cfg. Boot-repair ne sait pas installer l'​option modprobe.blacklist=nouveau. Extinction par poweroff. Pas de son. Navigation internet pas possible. ​  Voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​pid=21666990#​p21666990/​|ici]]|
  
-===== TUF =====+===== TUF / TUF Gaming ​=====
  
 ^ Modèle ^ État ^ Versions ^ Matériels mal supportés / Résolutions ^ ^ Modèle ^ État ^ Versions ^ Matériels mal supportés / Résolutions ^
 | FX505DD | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 19.04 | 1. **Carte WiFi Realtek rlt8821ce** non reconnue, il faut installer ce [[https://​github.com/​tomaspinho/​rtl8821ce|driver]]. Procédure [[https://​askubuntu.com/​questions/​1071299/​how-to-install-wi-fi-driver-for-realtek-rtl8821ce-on-ubuntu-18-04|ici]]. \\ 2. **Nvidia Prime** ne fonctionne pas. \\ 3. **Nvidia Aura** (changement de la couleur de rétroéclairage du clavier) ne fonctionne pas, le clavier est éclairé en rouge par défaut. | | FX505DD | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 19.04 | 1. **Carte WiFi Realtek rlt8821ce** non reconnue, il faut installer ce [[https://​github.com/​tomaspinho/​rtl8821ce|driver]]. Procédure [[https://​askubuntu.com/​questions/​1071299/​how-to-install-wi-fi-driver-for-realtek-rtl8821ce-on-ubuntu-18-04|ici]]. \\ 2. **Nvidia Prime** ne fonctionne pas. \\ 3. **Nvidia Aura** (changement de la couleur de rétroéclairage du clavier) ne fonctionne pas, le clavier est éclairé en rouge par défaut. |
-| TUF565GE-AL365 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 19.10 | Ordinateur ​Livré ​sans O.S. L'​installation standard de windows provoque l'​activation de OPTANE ​qu'il faut déactiver ​afin de pouvoir accéder au NVME.  Voir Post de [[https://​forum.ubuntu-fr.org/​viewtopic.php?​pid=22231161#​p22231161|Erafia]]| +| TUF565GE-AL365 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 19.10 | Ordinateur ​livré ​sans O.S. L'​installation standard de windows provoque l'​activation de [[https://​fr.wikipedia.org/​wiki/​3D_XPoint|Intel Optane]] ​qu'il faut désactiver ​afin de pouvoir accéder au NVME, voir post de [[https://​forum.ubuntu-fr.org/​viewtopic.php?​pid=22231161#​p22231161|Erafia]].
-| TUF505DY | | | ne fonctionne pas erreur ​acpiamdgpu ​erreur |+| TUF505DY | | < 20.04  ​Ne fonctionne paserreur ​Acpi, erreur ​Amdgpu.  ​|
 | TUF505DY-BQ004 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | [[:​eoan|19.10]] | PC full-AMD (processeur et carte graphique) avec HDD+SSD.\\ ​ * Firmware UEFI sans "​Legacy mode", l'​installeur "​live"​ fonctionne mais c'est compliqué avec "​netinst"​ ou "​mini"​ (moi je n'ai pas réussi en tous cas).\\ ​ * Le bus NVMe du disque SSD Western Digital fait planter le noyau si on ajoute pas cette boot option : ''​nvme_core.default_ps_max_latency_us=5500''​ (editer la config Grub à chaque démarrage de l'​installeur puis modifier /​etc/​default/​grub après l'​installation). Voir [[https://​www.linux.org/​threads/​boot-problems-with-ubuntu-boot-hangs.24385/​|ce post]] entre autres.\\ ​ * Pas de pilote pour la carte wifi, après l'​installation,​ on peut ajouter ce [[https://​github.com/​tomaspinho/​rtl8821ce|pilote communautaire]].\\ ​ * Le trackpad fonctionne très mal (mouvements erratiques, sauts). | | TUF505DY-BQ004 | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | [[:​eoan|19.10]] | PC full-AMD (processeur et carte graphique) avec HDD+SSD.\\ ​ * Firmware UEFI sans "​Legacy mode", l'​installeur "​live"​ fonctionne mais c'est compliqué avec "​netinst"​ ou "​mini"​ (moi je n'ai pas réussi en tous cas).\\ ​ * Le bus NVMe du disque SSD Western Digital fait planter le noyau si on ajoute pas cette boot option : ''​nvme_core.default_ps_max_latency_us=5500''​ (editer la config Grub à chaque démarrage de l'​installeur puis modifier /​etc/​default/​grub après l'​installation). Voir [[https://​www.linux.org/​threads/​boot-problems-with-ubuntu-boot-hangs.24385/​|ce post]] entre autres.\\ ​ * Pas de pilote pour la carte wifi, après l'​installation,​ on peut ajouter ce [[https://​github.com/​tomaspinho/​rtl8821ce|pilote communautaire]].\\ ​ * Le trackpad fonctionne très mal (mouvements erratiques, sauts). |
-| [[:​asus-a17-tuf766iu|A17-TUF766IU-H7074T]] \\ [[:​asus-a17-tuf766iu|Série A17-TUF766IU]] | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 20.04.1 | Nécessite l'​utilisation du **kernel 5.8** qui n'est pas installé par défaut et qu'il faut donc installer manuellement. Pas de Live CD possible. Voir cette page pour plus de détails :  [[:​asus-a17-tuf766iu|Page dédiée au portable Asus A17-TUF766IU-H7074T ]]| +| TUF505GT-BQ202T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 20.04.1 | Mise à jour du Bios impérative pour pouvoir passer le paramètre "Sata Configuration"​ sur AHCI. Installation en mode EFI de Ubuntu 20.04.1 à la place du Windows 10 préinstallé d'​origine puis installation en dual-boot d'un Windows 10 tout propre : voir post de [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2060181|niknux]]| 
-TUF gaming ​A15 566IU-HN326T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 20.04.1 | Installation en mode EFI de Ubuntu 20.04.1 en dual-boot avec Windows 10 préinstallé. Nécessite l'​utilisation du **kernel 5.8** qui n'est pas installé par défaut et qu'il faut donc installer manuellement. Secure Boot désactivé. Voir Post de [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2057886|Aposkunz]]| +| TUF566II-HN159T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 20.04.1 | Installation en mode EFI de Ubuntu 20.04.1 en dual-boot avec Windows 10 préinstallé. Nécessite l'​utilisation d'un noyau de la famille 5.8 ou plus : voir les détails dans le fil créé par [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2059484|OlivierDel]].| 
- +| [[:​asus-a17-tuf766iu|A17-TUF766IU-H7074T]] \\ [[:​asus-a17-tuf766iu|Série A17-TUF766IU]] | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 20.04.1 | Nécessite l'​utilisation du **kernel 5.8** qui n'est pas installé par défaut et qu'il faut donc installer manuellement. Pas de Live CD possible. Voir cette page pour plus de détails : [[:​asus-a17-tuf766iu|Page dédiée au portable Asus A17-TUF766IU-H7074T ]]| 
 +| A15 566IU-HN326T | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 20.04.1 | Installation en mode EFI de Ubuntu 20.04.1 en dual-boot avec Windows 10 préinstallé. Nécessite l'​utilisation du **kernel 5.8** qui n'est pas installé par défaut et qu'il faut donc installer manuellement. Secure Boot désactivé. Voir post de [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2057886|Aposkunz]]| 
 +| Dash-F15 \\ [[:​dashf15_fx516pe | FX516PE]] | {{:​icons:​ok_64.png | 64 bits}} | 20.04.2 | Installation de **Ubuntu 20.04.2** depuis clef USB bootable. \\ dual-boot avec **Windows 10 préinstallé**. \\ **Secure Boot __désactivé__**.\\ Plus de détails : [[:​dashf15_fx516pe | Page dédiée au portable Asus séries F15 FX516PE ]]\\ Je débute alors je reviendrais compléter si besoin.\\ **Pe@cE**.|
 ===== TX ===== ===== TX =====
  
Ligne 536: Ligne 543:
 | UX32LA-R3065H | {{:​icons:​ok_64.png|64 bits}} ​ | **[[:​trusty|14.04]]** ​ | Utilisateur [[http://​forum.ubuntu-fr.org/​profile.php?​id=251|vincebel]],​ pour [[#​retro-eclairage|le problème de rétro-éclairage]] modifier grub comme suit : ''​GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash acpi_osi="''​ La luminosité du clavier est toujours au maximum au démarrage, pour cela entrez la commande suivante dans un [[:​terminal]] : <​code>​sudo echo '​1'​ > /​sys/​devices/​platform/​asus-nb-wmi/​leds/​asus\:​\:​kbd_backlight/​brightness</​code>​ | | UX32LA-R3065H | {{:​icons:​ok_64.png|64 bits}} ​ | **[[:​trusty|14.04]]** ​ | Utilisateur [[http://​forum.ubuntu-fr.org/​profile.php?​id=251|vincebel]],​ pour [[#​retro-eclairage|le problème de rétro-éclairage]] modifier grub comme suit : ''​GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash acpi_osi="''​ La luminosité du clavier est toujours au maximum au démarrage, pour cela entrez la commande suivante dans un [[:​terminal]] : <​code>​sudo echo '​1'​ > /​sys/​devices/​platform/​asus-nb-wmi/​leds/​asus\:​\:​kbd_backlight/​brightness</​code>​ |
 | UX32VD-R4002V | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Exemple d'​installation de Ubuntu en mode UEFI sur le disque dur 500 Go : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=11693961#​p11693961|Abyssin]]. Exemple pour Ubuntu 12.10 : voir post [[http://​forum.ubuntu;​-fr.org/​viewtopic.php?​id=1076751|malain]]. Il semble également possible d'​installer Ubuntu sur le SSD si on en croit cette page de[[http://​www.linlap.com/​asus_ux32vd|LinLap]] | | UX32VD-R4002V | {{:​icons:​ok_64.png|64 bits}} | **[[:​trusty|14.04]]** | Exemple d'​installation de Ubuntu en mode UEFI sur le disque dur 500 Go : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=11693961#​p11693961|Abyssin]]. Exemple pour Ubuntu 12.10 : voir post [[http://​forum.ubuntu;​-fr.org/​viewtopic.php?​id=1076751|malain]]. Il semble également possible d'​installer Ubuntu sur le SSD si on en croit cette page de[[http://​www.linlap.com/​asus_ux32vd|LinLap]] |
 +| UX325J \\ ZenBook | {{:​icons:​ok_64.png|64 bits}} | **[[:​focal|20.04]]** | Exemple d'​installation en mode EFI sans dual-boot : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2066758|Gari]]. |
 | UX330UA-FB018R | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | installation en mode EFI de Ubuntu 16.04.1 64 bits en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1997084|pingouinux]]| | UX330UA-FB018R | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | installation en mode EFI de Ubuntu 16.04.1 64 bits en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1997084|pingouinux]]|
 | UX330CA-FC030T | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | idem [[UX330UA-FB018R|emilien]]| | UX330CA-FC030T | {{:​icons:​ok_64.png|64 bits}} | **[[:​xenial|16.04]]** | idem [[UX330UA-FB018R|emilien]]|
Ligne 655: Ligne 663:
 | X70S | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 8.04 | [[:​webcam#​webcam_a_l_envers|image webcam à l'​envers]] | | X70S | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 8.04 | [[:​webcam#​webcam_a_l_envers|image webcam à l'​envers]] |
 | X70SR-7S042C | {{:​icons:​edit-clear.png?​32|Information obsolète}} {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 8.04 | L'​audio fonctionne après l'​ajout de options ''​snd-hda-intel model=lenovo''​ et ''​options snd-hda-intel probe_mask=1''​ dans le fichier ''/​etc/​modprobe.d/​alsa-base''​ | | X70SR-7S042C | {{:​icons:​edit-clear.png?​32|Information obsolète}} {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | 8.04 | L'​audio fonctionne après l'​ajout de options ''​snd-hda-intel model=lenovo''​ et ''​options snd-hda-intel probe_mask=1''​ dans le fichier ''/​etc/​modprobe.d/​alsa-base''​ |
 +| X712JA | {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **[[:​focal|20.04.3]]** | Série VivoBook. Installation Kubuntu 20.04 en dual-boot avec Windows 10 préinstallé en mode UEFI : installation pénible (pour une non-spé en tout cas) ; mais tout fonctionne ensuite. 3 Options BIOS à modifier : FAST BOOT et SECURE BOOT DISABLED ; options SATA : passer en AHCI (sinon l'​installeur ne voyait pas mon DD) [[https://​support.thinkcritical.com/​kb/​articles/​switch-windows-10-from-raid-ide-to-ahci/​|en suivant cette méthode pour conserver un Win fonctionnel]]. |
 | X71Q | {{:​icons:​ok_32.png|32 bits}} | 10.04 | - | | X71Q | {{:​icons:​ok_32.png|32 bits}} | 10.04 | - |
 | X71SL | {{:​icons:​ok_32_64.png|32 et 64 bits}} | **[[:​precise|12.04]]** **[[:​zesty|17.04]]** | Impossible de démarrer sur un CD 10.10 sans ajouter acpi=off. Avant installation [[#Avant installation|suivez les instructions plus haut.]] \\ 1) Pour permettre l'​arrêt du PC par la fonction "​Eteindre...",​ j'ai dû ajouter ''​acpi=force''​ \\ 2) Pour permettre le redémarrage du PC par la fonction "​Redémarrer...",​ j'ai dû ajouter ''​reboot=acpi''​ | | X71SL | {{:​icons:​ok_32_64.png|32 et 64 bits}} | **[[:​precise|12.04]]** **[[:​zesty|17.04]]** | Impossible de démarrer sur un CD 10.10 sans ajouter acpi=off. Avant installation [[#Avant installation|suivez les instructions plus haut.]] \\ 1) Pour permettre l'​arrêt du PC par la fonction "​Eteindre...",​ j'ai dû ajouter ''​acpi=force''​ \\ 2) Pour permettre le redémarrage du PC par la fonction "​Redémarrer...",​ j'ai dû ajouter ''​reboot=acpi''​ |
  • liste_portables_asus.1610783822.txt.gz
  • Dernière modification: Le 16/01/2021, 08:57
  • par malbo