Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
Prochaine révision Les deux révisions suivantes
midori [Le 18/11/2018, 17:47]
L'Africain Petit nettoyage
midori [Le 03/05/2019, 19:08]
193.250.138.66 [Récupérer les marque-pages d'un autre navigateur]
Ligne 26: Ligne 26:
 ==== Depuis les dépôts officiels ==== ==== Depuis les dépôts officiels ====
  
-<note important>​Depuis Ubuntu 18.04, ​Midori n'​est ​plus disponible dans les dépôts officiels.</​note>​+<note important>​Midori n'​est ​pas disponible dans les dépôts officiels ​de [[Bionic]].((https://​packages.ubuntu.com/​search?​suite=default&​section=all&​arch=any&​searchon=names&​keywords=midori))</​note>​
  
 Midori est disponible dans les dépôts officiels, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​midori]]**. Midori est disponible dans les dépôts officiels, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​midori]]**.
Ligne 44: Ligne 44:
     * **Dans Chrome ou Chromium** :​ allez dans //Menu -> Favoris -> Gestionnaire de favoris//, cliquez sur //Organiser -> Exporter les favoris vers un fichier HTML//, et enregistrez le fichier.     * **Dans Chrome ou Chromium** :​ allez dans //Menu -> Favoris -> Gestionnaire de favoris//, cliquez sur //Organiser -> Exporter les favoris vers un fichier HTML//, et enregistrez le fichier.
   * Dans Midori, cliquez sur le menu (logo roue dentée) puis //Importer des signets// naviguez jusqu'​au fichier précédemment exporté de votre navigateur par défaut.   * Dans Midori, cliquez sur le menu (logo roue dentée) puis //Importer des signets// naviguez jusqu'​au fichier précédemment exporté de votre navigateur par défaut.
- 
-<note important>​Sur Ubuntu 14.04, Midori n'​affiche pas les images provenant de certains serveur SSL. La bibliothèque fournie par défaut **glib-networking** version 2.40 est en cause. Il est nécessaire d'​effectuer une montée de version vers la 2.44 disponible [[https://​launchpad.net/​ubuntu/​+source/​glib-networking|ici]]. Il vous faudra télécharger toutes les dépendances requises.</​note>​ 
  
 ==== Bloquer les publicités ==== ==== Bloquer les publicités ====
  • midori.txt
  • Dernière modification: Le 17/09/2021, 07:43
  • par 86.215.34.61