Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
Prochaine révision Les deux révisions suivantes
scanner_canon_p215 [Le 06/02/2016, 15:56]
mossroy Améliorations sur la procédure d'installation sur Trusty
scanner_canon_p215 [Le 06/02/2016, 19:52]
mossroy
Ligne 1: Ligne 1:
-{{tag>​Trusty matériel scanner ​BROUILLON}}+{{tag>​Trusty matériel scanner}}
 ---- ----
  
Ligne 12: Ligne 12:
 Identifiant USB : 1083:1646 ou 1083:1647 (voir plus bas) Identifiant USB : 1083:1646 ou 1083:1647 (voir plus bas)
  
-===== Installation sur Ubuntu 14.04 =====+===== Installation sur Ubuntu 14.04 (inutile sur les versions suivantes) ​=====
  
 Il est possible de faire fonctionner cet appareil sur Ubuntu Trusty (14.04), en mettant à jour [[:​sane-backends|Sane-backends,​ bibliothèques SANE de prise en charge des périphériques de numérisation]]. Parmi les méthodes décrites dans ce lien, celle utilisant le PPA fonctionne bien, mais mettra à jour fréquemment Sane, ce qui n'est pas nécessaire et pas forcément souhaitable. D'​autre part, il vaut mieux éviter d'​avoir une version de Sane plus récente que celle de la prochaine version LTS (Xenial 16.04), lors de la future mise à jour vers cette version. Il est possible de faire fonctionner cet appareil sur Ubuntu Trusty (14.04), en mettant à jour [[:​sane-backends|Sane-backends,​ bibliothèques SANE de prise en charge des périphériques de numérisation]]. Parmi les méthodes décrites dans ce lien, celle utilisant le PPA fonctionne bien, mais mettra à jour fréquemment Sane, ce qui n'est pas nécessaire et pas forcément souhaitable. D'​autre part, il vaut mieux éviter d'​avoir une version de Sane plus récente que celle de la prochaine version LTS (Xenial 16.04), lors de la future mise à jour vers cette version.
Ligne 25: Ligne 25:
 <​code>​sudo add-apt-repository --remove ppa:​rolfbensch/​sane-git</​code>​ <​code>​sudo add-apt-repository --remove ppa:​rolfbensch/​sane-git</​code>​
  
-  * Enfin, plus tard, si vous faites la mise à jour d'​Ubuntu pour la version suivante (16.04), il vaudra mieux d'​abord annuler la mise à jour de SANE :+  * Enfin, plus tard, si vous faites la mise à jour d'​Ubuntu pour la version suivante (16.04), il vaudra mieux d'​abord annuler la mise à jour de SANE (et revenir à la version normale d'​Ubuntu 14.04) ​:
 <​code>​sudo apt-get install ppa-purge <​code>​sudo apt-get install ppa-purge
 sudo add-apt-repository ppa:​rolfbensch/​sane-git sudo add-apt-repository ppa:​rolfbensch/​sane-git
  • scanner_canon_p215.txt
  • Dernière modification: Le 11/09/2022, 11:08
  • par moths-art